高卒求人.comご利用の際の必須環境および推奨環境

高卒求人.comを快適にご利用頂くための必須環境および推奨環境を以下に掲載しております。

対応ブラウザ
本ホームページでは、より安全で快適にご利用いただくために下記のブラウザに対応しております。

■Windows (XP・Vista) をご利用の場合
Microsoft Internet Explorer 7.0以上、Microsoft Internet Explorer 6.0以上、Mozilla Firefox 1.5以上、Opera 9.0以上

■Macintosh (Mac OS X 10.1以上) をご利用の場合
Mozilla Firefox 1.5以上、Safari 2.0以上
プラグイン
本ホームページ内の一部のページでは、Adobe Flash Player (Flash Player 8.0以上) が必要となります。
また、PDFファイルを閲覧・印刷する場合にはAdobe Reader (Acrobat Reader 7.0以上)が必要となります。
※ 一部のページにおいて、最新バージョンが必要となります。
クッキー (Cookie)
本ホームページでは、検索機能の一部としてCookieを使用しているため、必ずCookieをオンにした状態でご利用下さい。
当サイトで記録されるCookie情報には、お客さまの氏名、ご住所、電話番号など個人を特定する情報は一切含まれておりません。
また、お客さまのコンピューターへ直接的な悪影響を及ぼすことはございません。
JavaScript
本ホームページでは、より快適にご利用いただくため一部のコンテンツにおいてJavaScriptを使用しています。
ご使用のブラウザ設定においてJavaScriptをオン (有効) にされていない場合に、正しく表示されないまたは操作ができない場合がありますので、ご了承ください。
SSL
本ホームページでは、セキュリティレベルを向上するために、一部のサービスにおいてSSL暗号化通信 (セキュア・ソケット・レイヤ) を用いています。該当するサービスをご利用いただく場合には、ご利用のウェブブラウザが128ビットSSLに対応していることが必要となります。セキュリティ機能に対応したウェブブラウザを使用することで、お客さまが入力される本名や住所あるいは電話番号などの個人情報を自動的に暗号化して送受信します。万が一、送信データを第三者が傍受した場合でも、内容が盗み取られる心配はありません。
ファイアウォールなどの設定により、当該ページをご利用いただけない場合がございます。

↑ トップに戻る